Zurück   www.sondersignalanlagen.com > Dachbalken > Hella RTK + OWS
Kennwort vergessen?

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 14.10.2017, 21:48   #1
Halligantool

Forum-Mitglied
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 27
Standard RTK 7 Klangfolge unvollständig, LSP defekt?

Moin,
wir haben seit ca. 1,5 Jahren unseren ELW 1 mit schaltergesteuerter RTK7 (LSP abgesetzt) und zusätzlicher Pressluft-Martinanlage im Dienst.

Nun wurde ich heute darauf angesprochen, dass beim Einschalten der E-Horn Klangfolge nur eine unvollständige Klangfolge abgespielt wird. Der erste Ton ist korrekt 750ms lang, der zweite ca. halb so lang wie der erste, dann Pause bis die zweiten 750ms voll sind, dann wieder von vorne. Am ehesten vergleichbar mit dem Österreichischen Sondersignal, nur dass bei uns die Pause schon nach 2 Tönen folgt.


Unser Gerätewart tippte auf Defekte LSP und hat probeweise einen davon abgesteckt. Bei einem angesteckten LSP hört man obige Klangfolge, steckt man stattdessen den anderen an, herrscht stille.

Meine Frage, kann ein defekter LSP zu so einem Phänomen führen?

Ich meine mich außerdem dunkel daran zu erinnern, dass man die per Schalter gesteuerte RTK 7 in der Tonfolge umprogrammiert kann, in dem man in bestimmten Rhythmen KL und Zündung an und abschaltet und danach die verschiedenen Länderklangfolgen durchtoggeln kann.

Irre ich mich da?

Es gibt bei uns durchaus Kameraden, die etwas ... Ich sag mal fahrig sind in der Bedienung der Fahrzeuge und die dann wild auf irgendwelchen Knöpfen herumdrückenwenn etwas "nicht geht"
Ich trau denen durchaus zu, ausversehen irgendwie in den Programmiermodus gerutscht zu sein bei so einer Aktion

Zumindest hat das Fahrzeug ja noch die funktionsfähige Martin-Anlage (deren Steuerung und Verriegelung mit den KL komplett extern über Relais gesteuert wird und somit unabhängig von der Korrekten Klangfolge der RTK 7 ist) und kann zumindest erstmal im Dienst bleiben.

Bevor nun ein neuer LSP bestellt wird, wollte ich hier mal nachfragen, ob man das Problem nicht schon so lösen kann. Vielleicht ist es ja nur ein blöder Bedienfehler.

Vielen Dank.
Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 15.10.2017, 11:47   #2
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 11.762
Standard

Moin

war die RTK 7 neu mit dem ELW ? Dann ruf Aufbauer an, ist noch Garantie drauf.

Ansonsten hab ich dieses Phänomen noch nie gehört, vom LSP kann es nicht kommen, denke ich, da diese es dümmste Glied in der Kette sind.

Ton wird in ZSE erzeugt und nur an die LSP abgegeben

Also macht eure Anlaga Taaaaa Tü..... Taaaaa Tü.....

Kannst du das mal mit Handy aufnehmen ?




You can´t fix stupid, not even with Duct Tape

Geändert von Blaulicht (15.10.2017 um 11:49 Uhr).
Blaulicht ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 15.10.2017, 18:07   #3
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 27
Standard

Moin,
das Fahrzeug wurde selbst ausgebaut und die RTK ist nicht neu gewesen, ob da noch Garantie besteht ist grade in Klärung.

Ich war eben nochmal am Fahrzeug, beide LSP haben jeweils einen identischen Innenwiderstand von 5,8 Ohm. Von daher würde ich die auch ausschließen als Ursache.

Ich habe die Klangfolge mal aufgenommen für euch:
https://www.dropbox.com/s/d2kbp0bdkr...01_sd.m4a?dl=0

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 21:01   #4
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 11.762
Standard

Seltsam.... entweder was Defekt in der ZSE oder wirklich verstellt. Aber keine Ahnung wie man eine analoge ans Laptop bekommt.


Woher kommst du ?




You can´t fix stupid, not even with Duct Tape
Blaulicht ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 21:44   #5
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 27
Standard

Südliches Schleswig-Holstein, Kreis Segeberg.

Als wir die Anlage damals montiert haben, hatten wir von Hella ein Programmiertool per Post ausgeliehen bekommen, da war meine ich ein Handbedienteil mit dabei welches mit angeschlossen wurde zum programmieren.

Vielleicht mal bei Hella anfragen, ob die diese komische Tonfolge kennen?

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 23:01   #6
Green

Silber-Mitglied
 
Benutzerbild von Green
 
Name: Stefan
Registriert seit: 25.07.2011
Ort: NRW
Beiträge: 1.196
Standard

Klingt nach Ösi Feuerwehr

Gruß
Stefan




Gruß
Stefan
Green ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 23:52   #7
Panther8x8

Silber-Mitglied
 
Benutzerbild von Panther8x8
 
Registriert seit: 26.04.2009
Ort: München
Beiträge: 1.639
Standard

Das Programmiertool können sich berechtigte Organisationen bei hella nach wie vor ausleihen.

Für mich hört sich das auch nach der falschen Tonfolge an. Zum Programmieren einfach das Gateway anschließen, es gibt keine reinen Analog RTK7 die nicht über ein Gateway programmiert werden können.




Natürlicher Verstand kann fast jeden Grad von Bildung ersetzen, aber keine Bildung den natürlichen Verstand (Arthur Schoppenhauer)
Panther8x8 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 17.10.2017, 17:32   #8
Andi-Hamburg

Gold-Mitglied
 
Benutzerbild von Andi-Hamburg
 
Name: Andi
Registriert seit: 30.12.2006
Ort: Wilstedt-Siedlung
Beiträge: 2.492
Standard

Wo den so in Segeberg?

Hab nen Gateway und Kabel hier, Kreis Stormarn .

LG




*Dies ist meine persönliche Meinung und steht in keinem Bezug zu meinem Arbeitgeber!

*Ich leb in meiner eigenen Welt. Das ist OK, man kennt mich dort.
Andi-Hamburg ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 17.10.2017, 21:34   #9
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 27
Standard

Ich habe auf der Hella Internetseite die verschiedenen Tonfolgen der RTK 7 gefunden:
http://www.hella.com/emergency/de/To...TK-7-2111.html

Hört man sich da mal die Tonfolge der österreichischen Rettung an...
http://www.hella.com/emergency/asset...ria_Rescue.wav

Bingo Würde ich sagen!

Wie das zustande kam dass die RTK7 auf einmal annimmt, sie sei 1000km weiter Südlich zuhause... Keine Ahnung

Also wieder umprogrammiert auf DIN Signal und dann sollte das gut sein

@Andi-Hamburg: Nahe, also gleich bei dir um die Ecke.
Ich schick dir mal meine Telefonnummer per PN.

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 17.10.2017, 22:05   #10
Green

Silber-Mitglied
 
Benutzerbild von Green
 
Name: Stefan
Registriert seit: 25.07.2011
Ort: NRW
Beiträge: 1.196
Standard

Mein Reden

Gruß
Stefan




Gruß
Stefan
Green ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 18.10.2017, 12:33   #11
Doc112

Bronze-Mitglied
 
Benutzerbild von Doc112
 
Name: Johannes
Registriert seit: 21.10.2011
Ort: Freiburg
Beiträge: 887
Standard

Wenn es nur die Flasche Klangfolge ist kannst du diese vielleicht selbst wieder umstellen.

Ich habe das mit der Zündung zwar nie selbst probiert, unter 9.3 steht aber der Ablauf:

http://rtk7.com/index.php/insider-wi...nsmerkmale-rtk

Viel Erfolg.

Gruß

JOHANNES




Schau mal vorbei: Meine Sammlung Viele Klangcodierungen als Hörprobe.
Suche weitere MP3-Dateien von noch nicht eingefügten Sondersignalen. Bitte via PN melden. DANKE
Doc112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 24.10.2017, 20:34   #12
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 27
Standard

Sorry für die späte Antwort.

@Doc112: genau das hatte ich bruchstückhaft noch im Kopf, danke.

Nachdem wir uns beim Einstellen gefühlt einmal durch ganz Europa gehornt hatten (soviel zu "Testbetrieb", war dafür ziemlich laut fand ich), klingt das Auto wieder wie gewohnt

Vielen Dank euch.

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 24.10.2017, 20:38   #13
Doc112

Bronze-Mitglied
 
Benutzerbild von Doc112
 
Name: Johannes
Registriert seit: 21.10.2011
Ort: Freiburg
Beiträge: 887
Standard

Sehr schön. Gut gemacht




Schau mal vorbei: Meine Sammlung Viele Klangcodierungen als Hörprobe.
Suche weitere MP3-Dateien von noch nicht eingefügten Sondersignalen. Bitte via PN melden. DANKE
Doc112 ist offline   Privat Nachricht senden Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:00 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.