Zurück   www.sondersignalanlagen.com > Kennleuchten & LED-Systeme > Hänsch
Kennwort vergessen?

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 28.09.2017, 09:06   #1
Rial

Forum-Mitglied
 
Registriert seit: 20.03.2014
Ort: Großraum Hannover
Beiträge: 45
Standard Typ43 LED komischer Defekt

Ich habe hier eine TYP43 LED in rot als Blitzer aus einem DBS 2000.
Komischer Defekt :
Sie lässt sich nur zum Leben erwecken,wenn ich auf die Sync-Ader
noch + gebe.Dann gibt sie aber auch nur einen Doppelblitz.
Erst nach Trennen und Neuanlegen von + an Sync gibt es dann
den nächsten Doppelblitz.
Kennt jemand diesen Defekt ?
Rial ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 28.09.2017, 09:12   #2
Doug

Gold-Mitglied
 
Benutzerbild von Doug
 
Registriert seit: 30.11.2006
Beiträge: 4.353
Standard

Wie lange hast Du den Spannungsversorgung nach dem ersten Blitzimpuls noch angeschlossen gehabt? Möglicherweise, dauert es einige Sekunden bis die nächste Blitzfolge kommt, ähnlich bei den WL LED von Hella als Stopsignal, da wird ein Blitzimpuls auch nur ca alle 4-5 Sekunden ausgelöst.
Ansonsten ist auch ein defekt möglich, der gleich nach Anschluss der Leuchte diese wieder abschaltet.




???
Doug ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 29.09.2017, 09:19   #3
Rial

Forum-Mitglied
hat dieses Thema eröffnet
 
Registriert seit: 20.03.2014
Ort: Großraum Hannover
Beiträge: 45
Standard

Moin
Habe es gestern Abend nochmal getestet.
Egal wie lange die Spannung an - br und + wß anliegt,
es blitzt immer nur einmal bei + Triggerung an der
gb Sync-Ader.
Also bei Anlegen sowie Trennung von + an Sync.
Dazwischen passiert nichts.
Rial ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 30.09.2017, 00:07   #4
0527000

Silber-Mitglied
 
Benutzerbild von 0527000
 
Name: Andi
Registriert seit: 17.04.2010
Ort: Köln
Beiträge: 1.007
Standard

Dieses Verhalten hatte ich auch mal bei einem Hänsch Modul.
Probiere es einfach mal aus, wenn du über die Synchronisation einen zweiten Blitzer mit anschließt.

Könnte nämlich so etwas wie Master und Slave sein. (Was man ja eigentlich nicht bei Hänsch gewohnt ist)

Das hat bei mir funktioniert. Sobald der Blitzer ein SyncSignal von ausen bekommen hatte, blitze er wie gesollt.




0527000 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 30.09.2017, 00:16   #5
RTK-Sammler

Silber-Mitglied
 
Registriert seit: 03.10.2006
Ort: Nordöstliche Oberpfalz
Beiträge: 1.022
Standard

Ist der Blitzer an einem Ausgang des ASG? Vielleicht gibt der ASG dem Blitzer ein Signal
RTK-Sammler ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 30.09.2017, 00:46   #6
Rial

Forum-Mitglied
hat dieses Thema eröffnet
 
Registriert seit: 20.03.2014
Ort: Großraum Hannover
Beiträge: 45
Standard

Zitat:
Ist der Blitzer an einem Ausgang des ASG? Vielleicht gibt der ASG dem Blitzer ein Signal
Das wäre vielleicht eine Möglichkeit !?

Geändert von Rial (30.09.2017 um 00:59 Uhr).
Rial ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 02.10.2017, 15:34   #7
Rial

Forum-Mitglied
hat dieses Thema eröffnet
 
Registriert seit: 20.03.2014
Ort: Großraum Hannover
Beiträge: 45
Standard

Vielen Dank für die Hilfe !
Der 43er ist wirklich über Sync
mit dem ASG gekoppelt.
Rial ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 02.10.2017, 22:34   #8
RTK-Sammler

Silber-Mitglied
 
Registriert seit: 03.10.2006
Ort: Nordöstliche Oberpfalz
Beiträge: 1.022
Standard

Zitat:
Zitat von Rial Beitrag anzeigen
Vielen Dank für die Hilfe !
Der 43er ist wirklich über Sync
mit dem ASG gekoppelt.
Super, wenn es funktioniert
RTK-Sammler ist offline   Privat Nachricht senden Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:18 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.