Zurück   www.sondersignalanlagen.com > Sammlungen > Unsere Sammlungen > Sebi
Kennwort vergessen?

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 09.07.2010, 13:29   #1
Sebi

Silber-Mitglied
 
Benutzerbild von Sebi
 
Name: Sebastian
Registriert seit: 31.12.2006
Ort: 79739 Schwörstadt
Beiträge: 1.113
Standard Federal Signal "TwinSonic 12X"

Federal Signal "TwinSonic 12X"

Bekommen habe ich ihn in rot/blau. Aber da ich sonst schon so viel in der Farbe habe und mir die Firefighter Farbgebung am TwinSonic so gut gefällt habe ich ihn mir so umgerüstet.


Klicke auf die Grafik für eine größere Ansicht

Name:	SDC10320.JPG
Hits:	420
Größe:	99,7 KB
ID:	10881

Klicke auf die Grafik für eine größere Ansicht

Name:	SDC10324.JPG
Hits:	389
Größe:	106,1 KB
ID:	10882



Leider bekomme ich die Typenschilder nicht mehr ganz sauber, und bevor die Farbe der Schrift weg geht, lass ich es lieber so .

Klicke auf die Grafik für eine größere Ansicht

Name:	SDC10328.JPG
Hits:	395
Größe:	89,6 KB
ID:	10883

Klicke auf die Grafik für eine größere Ansicht

Name:	SDC10329.JPG
Hits:	415
Größe:	103,6 KB
ID:	10884


Mit montierten "High Gutter Mounts":

Klicke auf die Grafik für eine größere Ansicht

Name:	SDC10341.JPG
Hits:	400
Größe:	101,0 KB
ID:	10885

Klicke auf die Grafik für eine größere Ansicht

Name:	SDC10343.JPG
Hits:	419
Größe:	74,4 KB
ID:	10886

Geändert von Sebi (11.02.2011 um 01:20 Uhr).
Sebi ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 09.07.2010, 14:42   #2
kitesurfer1404

Gold-Mitglied
 
Benutzerbild von kitesurfer1404
 
Name: Harm
Registriert seit: 16.06.2006
Ort: Hamburg
Beiträge: 5.178
Standard Federal Signal TwinSonic 12X

Yeah! Sehr schön!
Das Problem mit den Typenschildern kenne ich auch. Ich habe die nachher so gelassen. Lieber dreckig, als Farbe ab.
kitesurfer1404 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 09.07.2010, 15:30   #3
rouvi

Gold-Mitglied
 
Benutzerbild von rouvi
 
Registriert seit: 26.08.2006
Ort: Bremen
Beiträge: 3.566
Standard

habt ihr das schon mal mit einem "Putzstein" für Edelstahlspülen probiert? Vorsichtig mit einem Schwamm und etwas Wasser drüberreiben. Der ist nicht so aggressiv, reinigt Metall aber sehr gut.
rouvi ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 11.07.2010, 16:09   #4
Sebi

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Sebi
 
Name: Sebastian
Registriert seit: 31.12.2006
Ort: 79739 Schwörstadt
Beiträge: 1.113
Standard

Zitat:
Zitat von kitesurfer1404 Beitrag anzeigen
Yeah! Sehr schön!
Das Problem mit den Typenschildern kenne ich auch. Ich habe die nachher so gelassen. Lieber dreckig, als Farbe ab.
Ja, ich denke ich lasse es auch so. Wie neu bekommt man einen Balken mit so viel Jahren auf dem Buckel sowieso nur noch sehr schwer. Und ein bisschen darf man den Balken meiner Meinung nach auch ansehen dass sie wirklich im Einsatz waren.

Zitat:
Zitat von rouvi Beitrag anzeigen
habt ihr das schon mal mit einem "Putzstein" für Edelstahlspülen probiert? Vorsichtig mit einem Schwamm und etwas Wasser drüberreiben. Der ist nicht so aggressiv, reinigt Metall aber sehr gut.
Ich hab das Meiste mit Messingdrahtbürsten in versch. Größen sauber gemacht. Das ging recht gut. Vor allem diese "Ausblühungen" auf dem Alu Rahmen gingen damit super weg.

Geändert von Sebi (11.07.2010 um 16:15 Uhr).
Sebi ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 11.07.2010, 17:57   #5
Finn

Bronze-Mitglied
 
Benutzerbild von Finn
 
Registriert seit: 05.02.2010
Ort: Kiel
Beiträge: 434
Standard

Sehr schöner Twin Sonic! Was für einen Motor hast du drin? Den zylindrischen oder den, der an den Seiten abgeflacht ist?




Ihr müsst mich unterhalten, denn Ihr bezahlt mich ja auch!
Finn ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 12.07.2010, 00:15   #6
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 13.209
Standard

Sebi, da fehlt noch eine US Antenne.... Hätte ich die Bilder früher gesehen, hätte ich eine mitgeschickt. Erinner mich mal nach dem 27.7. dran
Blaulicht ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 12.07.2010, 08:11   #7
Sebi

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Sebi
 
Name: Sebastian
Registriert seit: 31.12.2006
Ort: 79739 Schwörstadt
Beiträge: 1.113
Standard

Zitat:
Zitat von Finn Beitrag anzeigen
Sehr schöner Twin Sonic! Was für einen Motor hast du drin? Den zylindrischen oder den, der an den Seiten abgeflacht ist?
Schön dass er euch gefällt !
Es ist der zylindrische Motor verbaut. Die abgeflachte Version kenne ich gar nicht, waren das die Ersten?

----------

Zitat:
Zitat von Blaulicht Beitrag anzeigen
Sebi, da fehlt noch eine US Antenne.... Hätte ich die Bilder früher gesehen, hätte ich eine mitgeschickt. Erinner mich mal nach dem 27.7. dran
Das wäre natürlich super wenn ich die Antenne gegen eine US Version tauschen könnte!!!
Sebi ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 12.07.2010, 15:02   #8
kapo

Gold-Mitglied
 
Benutzerbild von kapo
 
Registriert seit: 28.03.2006
Ort: Kanton Zürich
Beiträge: 3.669
Standard

Scheinbar ja:

Link
kapo ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 12.07.2010, 15:14   #9
Sebi

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Sebi
 
Name: Sebastian
Registriert seit: 31.12.2006
Ort: 79739 Schwörstadt
Beiträge: 1.113
Standard

Zitat:
Zitat von kapo Beitrag anzeigen
Scheinbar ja:

Link
Achso diese Motoren ... Ne, so einen hab ich nicht drin.
Sebi ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 12.07.2010, 16:26   #10
kitesurfer1404

Gold-Mitglied
 
Benutzerbild von kitesurfer1404
 
Name: Harm
Registriert seit: 16.06.2006
Ort: Hamburg
Beiträge: 5.178
Standard

So einer ist in meinem TwinSonic drin. Bei dem alten Motor ist es egal, wie man + und - anschließt. Der dreht immer in die selbe Richtung.
kitesurfer1404 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 24.07.2010, 20:34   #11
police-jimmy

Bronze-Mitglied
 
Name: Patrick
Registriert seit: 25.09.2006
Ort: Katwijk, NL
Beiträge: 359
Standard

sehr schöne Twin
police-jimmy ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 28.07.2010, 23:51   #12
Sebi

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Sebi
 
Name: Sebastian
Registriert seit: 31.12.2006
Ort: 79739 Schwörstadt
Beiträge: 1.113
Standard

Zitat:
Zitat von police-jimmy Beitrag anzeigen
sehr schöne Twin
Danke!! Sieht mit der klaren Haube ganz anders aus...
Sebi ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 14.10.2010, 22:35   #13
Ampelfreund

Bronze-Mitglied
 
Benutzerbild von Ampelfreund
 
Name: Dennis
Registriert seit: 14.01.2010
Beiträge: 771
Standard

so ein Twin Sonic währe ein Traum für mich
Ampelfreund ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 15.10.2010, 21:44   #14
Finn

Bronze-Mitglied
 
Benutzerbild von Finn
 
Registriert seit: 05.02.2010
Ort: Kiel
Beiträge: 434
Standard

Zitat:
Zitat von Sebi Beitrag anzeigen
Schön dass er euch gefällt !
Es ist der zylindrische Motor verbaut. Die abgeflachte Version kenne ich gar nicht, waren das die Ersten?
Keine Ahnung ob das die Ersten waren, nennen sich hier "Heavy Duty" ob das was zu bedeuten hat - ??? Aber bei meinem hab ich schon zwei Austauschen müssen, der der jetzt drin ist läuft super, allerdings zieht er beim Anlaufen gute 27 Amp um dann nach ner Sekunde wieder auf die gewohnten 15 Amp zurück zu gehen. (Mit Lampen versteht sich)




Ihr müsst mich unterhalten, denn Ihr bezahlt mich ja auch!
Finn ist offline   Privat Nachricht senden Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:14 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.