Zurück   www.sondersignalanlagen.com > Dachbalken > US-Balken & Import
Kennwort vergessen?

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 22.05.2019, 08:35   #41
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Zitat:
Zitat von Mars Light Beitrag anzeigen
Motor bekommt seinen Saft vom Mikroschalter Anschluss COM. ...
Das passt!

Zitat:
Zitat von Mars Light Beitrag anzeigen
... NO (weiß/blau) geht ins Relais #87 und von dort zum Klemmbord ans dicke rote Kabel inkl. Verbindung zu Anschluss 6 auf dem Steuerboard ...
Das passt!
Hast du hier Dauerplus angelegt?

Zitat:
Zitat von Mars Light Beitrag anzeigen
... NC (weiß/braun) geht ins Relais #30 und von dort zum Klemmbord ans dünne rote Kabel inkl. Verbindung zu Anschluss 2 auf dem Steuerboard.
Der NC vom Microschalter dürfte nur zum Relais #30 gehen (im Schaltplan weiß/rot).

Der Anschluß 2 vom Steuerboard (im Schaltplan orange) sollte zum Klemmbord gehen und noch Verbinndung zum Relais #85 (weiß/braun) haben.




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 22.05.2019, 08:43   #42
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Ich prüfe das mal.

Ja, Dauerplus liegt an.
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 22.05.2019, 19:28   #43
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Also, ich hab noch mal nachgeschaut. Ich hatte da etwas falsch geschrieben.
Es war und ist jetzt so:

NC geht nur zu Relais #30

#85 ist mit der Pos.2 auf dem Board verbunden und bekommt Saft über das dünne rote Kabel
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 22.05.2019, 19:54   #44
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Dann sollte er auch, solange er +12V am NO vom Microschalter hat immer wieder in die Park-Stellung zurücklaufen.

Hast du mal ein paar aktuelle Bilder?




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 22.05.2019, 21:11   #45
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Mittlerweile habe ich den Mikroschalter im Verdacht.
Der arbeitet doch mit der weißen Scheibe zusammen, welche eine Einbuchtung hat.
Nur leider ist der Kontaktgeber A an der weißen Scheibe irgendwie nicht mehr korrekt. Das Ding schaltet nicht mehr gegen Kontakt B.
Die weiße Scheibe dreht gegen den Uhrzeigersinn und drückt so Teil A weg von Teil B.

Hast Du noch so einen?
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	Mikroschalter.jpg
Hits:	18
Größe:	149,7 KB
ID:	25912  

Geändert von Mars Light (22.05.2019 um 21:17 Uhr).
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 22.05.2019, 21:32   #46
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

https://www.ebay.de/itm/Mikroschalte...ePZeP4h4a0l0XA

Da müsste doch auch so einer wie im Bild unten rechts den gleichen Dienst machen, oder?
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 22.05.2019, 22:13   #47
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Bei einer anderen Jetsonic JS dreht das weiße Rad im Uhrzeigersinn und somit wird der Mikroschalter richtig bedient.
Aber warum hier nicht.
Ich hab den Motor direkt mit plus bedient.
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 08:05   #48
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Zitat:
Zitat von Mars Light Beitrag anzeigen
Mittlerweile habe ich den Mikroschalter im Verdacht.
Der arbeitet doch mit der weißen Scheibe zusammen, welche eine Einbuchtung hat.
Nur leider ist der Kontaktgeber A an der weißen Scheibe irgendwie nicht mehr korrekt. Das Ding schaltet nicht mehr gegen Kontakt B.
Die weiße Scheibe dreht gegen den Uhrzeigersinn und drückt so Teil A weg von Teil B.

Hast Du noch so einen?
Wenn der nicht richtig betätigt wird, dann kann das schon das Problem sein.

Funktioniert denn das mit der Park-Stellung, wenn du den Kontakt (im ausgebauten Zustand) manuell betätigts?

Ne, so einen Microschalter habe ich nicht liegen.




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 08:06   #49
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Zitat:
Zitat von Mars Light Beitrag anzeigen
https://www.ebay.de/itm/Mikroschalte...ePZeP4h4a0l0XA

Da müsste doch auch so einer wie im Bild unten rechts den gleichen Dienst machen, oder?
Zumindest sieht er rein optisch schonmal identisch aus. Der sollte gehen.




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 08:18   #50
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Zitat:
Zitat von Mars Light Beitrag anzeigen
Bei einer anderen Jetsonic JS dreht das weiße Rad im Uhrzeigersinn und somit wird der Mikroschalter richtig bedient.
Aber warum hier nicht.
Ich hab den Motor direkt mit plus bedient.
Evtl. hat ja mal einer das Getriebe auseinander gehabt und es nicht wieder so zusammengebaut.

Sitzt die Schaltscheibe zusammen mit dem Motorzahnrad auf der dem Speaker-Center abgewandten Welle?




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 08:37   #51
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Nein, ohne den Schalter dreht sich auch alles weiter und geht nicht in die Ausgangsposition zurück.

Ja, die Antriebswelle inkl. Schaltrad sind abgewandt.
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 09:14   #52
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Zitat:
Zitat von Mars Light Beitrag anzeigen
Nein, ohne den Schalter dreht sich auch alles weiter und geht nicht in die Ausgangsposition zurück...
Ich meinte: Hast du mal den Microtster betätigt um zu sehen ob er funktioniert?
Wenn du nur Dauerplus und Masse anlegst und den Microschalter betätigst, dann muß der Motor drehen. Und wenn du den Schalter wieder loslässt muß er stehenbleiben (das wäre dann die Stelle wo die Schaltscheibe die Aussparung hat).

Zitat:
Zitat von Mars Light Beitrag anzeigen
... Ja, die Antriebswelle inkl. Schaltrad sind abgewandt.

Gab es da evtl. auch Unterschiede zwische Serie A und B? (die Reflektoren sind ja auch anders angeordnet)




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 09:30   #53
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Evtl. stimmt ja auch mit der Position des Microschalters etwas nicht.
Wie und wo ist der Microschalter denn am Getriebe angebaut?




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 10:02   #54
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Ich mach heute mal Fotos
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 23.05.2019, 20:55   #55
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Serie A2 und Serie B unterscheiden sich scheinbar. Bei der A Serie dreht sich das weiße Schaltrad im Uhrzeigersinn, mein Serie B scheinbar gegen den UZS.

Auf Bild 1 sieht man es eigentlich am besten.
Das Rad dreht sich gegen den UZS und drück die Rolle vom Mikroschalter weg anstatt ihn gegen den Kontakt am MS zu drücken. Der Rollenhebel wird sogar richtig weg gedrückt.
Durch die Unterbrechung am Rad selbst, kommt scheinbar die Info für das Steuerboard über die Position als Ausgangsposition.

Der MS selbst wird mit 2 Schrauben an der gearbox befestigt, wobei das untere ein Langloch ist und eine kleine Verschiebung ermöglicht.
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	Getriebe (1).jpg
Hits:	20
Größe:	214,6 KB
ID:	25915   Klicke auf die Grafik für eine größere Ansicht

Name:	Getriebe (2).jpg
Hits:	14
Größe:	142,6 KB
ID:	25916   Klicke auf die Grafik für eine größere Ansicht

Name:	Getriebe (3).jpg
Hits:	14
Größe:	103,9 KB
ID:	25917  
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 24.05.2019, 09:01   #56
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Könnte man den Microschalter andersrum montiern, sodas man mit dem Langloch den Abstand vom Rollenhebel zum Schaltrad einstellen kann?


Zitat:
Zitat von Mars Light Beitrag anzeigen
... Durch die Unterbrechung am Rad selbst, kommt scheinbar die Info für das Steuerboard über die Position als Ausgangsposition....
Richtig, aber die Platine hat damit nichts zu tun!

Die Park-Position wird einzig über den Microschalter "geregelt".
Die Platine ist nur fürs Blinken und front cut-off zuständig!




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 24.05.2019, 09:06   #57
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Kann ich mal versuchen, aber sicherlich hat er dann gar keinen Kontakt mehr, da das Langloch das untere ist.
Dadurch kann man nur ein wenig den Winkel ändern.
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 26.05.2019, 18:57   #58
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

Ich habe mir neue MS bestellt, dürften Anfang nächster Woche eintreffen.
Dann schauen wir weiter.
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 27.05.2019, 09:55   #59
Benno

Gold-Mitglied
 
Benutzerbild von Benno
 
Registriert seit: 03.10.2008
Ort: in der Raubkammer / Lüneburger Heide, Nds.
Beiträge: 2.247
Standard

Da bin ich ja mal gespannt, ob es dann geht!




Benno ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 28.05.2019, 18:26   #60
Mars Light

Gold-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Mars Light
 
Name: Steve
Registriert seit: 11.01.2010
Beiträge: 4.235
Standard

So, neue MS sind da.
Alles wieder angeschlossen und keine wirkliche Verbessung.
Das Schaltrad blockiert wenn der MS zu stramm anliegt. Dann leuchtet zwar alles aber nix dreht sich.
Es dreht sich nur wenn ich Abstand lasse, aber das Schaltrad läuft gegen den Uhrzeigersinn und drückt den Hebel eher weg als ran.
Also kommt auch eine Bewegung in die Ausgangsposition nicht vor.
Mars Light ist offline   Privat Nachricht senden Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:21 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.