Zurück   www.sondersignalanlagen.com > Dachbalken > Hella RTK + OWS
Kennwort vergessen?

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 14.10.2017, 21:48   #1
Halligantool

Forum-Mitglied
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard RTK 7 Klangfolge unvollständig, LSP defekt?

Moin,
wir haben seit ca. 1,5 Jahren unseren ELW 1 mit schaltergesteuerter RTK7 (LSP abgesetzt) und zusätzlicher Pressluft-Martinanlage im Dienst.

Nun wurde ich heute darauf angesprochen, dass beim Einschalten der E-Horn Klangfolge nur eine unvollständige Klangfolge abgespielt wird. Der erste Ton ist korrekt 750ms lang, der zweite ca. halb so lang wie der erste, dann Pause bis die zweiten 750ms voll sind, dann wieder von vorne. Am ehesten vergleichbar mit dem Österreichischen Sondersignal, nur dass bei uns die Pause schon nach 2 Tönen folgt.


Unser Gerätewart tippte auf Defekte LSP und hat probeweise einen davon abgesteckt. Bei einem angesteckten LSP hört man obige Klangfolge, steckt man stattdessen den anderen an, herrscht stille.

Meine Frage, kann ein defekter LSP zu so einem Phänomen führen?

Ich meine mich außerdem dunkel daran zu erinnern, dass man die per Schalter gesteuerte RTK 7 in der Tonfolge umprogrammiert kann, in dem man in bestimmten Rhythmen KL und Zündung an und abschaltet und danach die verschiedenen Länderklangfolgen durchtoggeln kann.

Irre ich mich da?

Es gibt bei uns durchaus Kameraden, die etwas ... Ich sag mal fahrig sind in der Bedienung der Fahrzeuge und die dann wild auf irgendwelchen Knöpfen herumdrückenwenn etwas "nicht geht"
Ich trau denen durchaus zu, ausversehen irgendwie in den Programmiermodus gerutscht zu sein bei so einer Aktion

Zumindest hat das Fahrzeug ja noch die funktionsfähige Martin-Anlage (deren Steuerung und Verriegelung mit den KL komplett extern über Relais gesteuert wird und somit unabhängig von der Korrekten Klangfolge der RTK 7 ist) und kann zumindest erstmal im Dienst bleiben.

Bevor nun ein neuer LSP bestellt wird, wollte ich hier mal nachfragen, ob man das Problem nicht schon so lösen kann. Vielleicht ist es ja nur ein blöder Bedienfehler.

Vielen Dank.
Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 15.10.2017, 11:47   #2
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 12.586
Standard

Moin

war die RTK 7 neu mit dem ELW ? Dann ruf Aufbauer an, ist noch Garantie drauf.

Ansonsten hab ich dieses Phänomen noch nie gehört, vom LSP kann es nicht kommen, denke ich, da diese es dümmste Glied in der Kette sind.

Ton wird in ZSE erzeugt und nur an die LSP abgegeben

Also macht eure Anlaga Taaaaa Tü..... Taaaaa Tü.....

Kannst du das mal mit Handy aufnehmen ?




You can´t fix stupid, not even with Duct Tape

Geändert von Blaulicht (15.10.2017 um 11:49 Uhr).
Blaulicht ist gerade online   Privat Nachricht senden Mit Zitat antworten
Alt 15.10.2017, 18:07   #3
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard

Moin,
das Fahrzeug wurde selbst ausgebaut und die RTK ist nicht neu gewesen, ob da noch Garantie besteht ist grade in Klärung.

Ich war eben nochmal am Fahrzeug, beide LSP haben jeweils einen identischen Innenwiderstand von 5,8 Ohm. Von daher würde ich die auch ausschließen als Ursache.

Ich habe die Klangfolge mal aufgenommen für euch:
https://www.dropbox.com/s/d2kbp0bdkr...01_sd.m4a?dl=0

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 21:01   #4
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 12.586
Standard

Seltsam.... entweder was Defekt in der ZSE oder wirklich verstellt. Aber keine Ahnung wie man eine analoge ans Laptop bekommt.


Woher kommst du ?




You can´t fix stupid, not even with Duct Tape
Blaulicht ist gerade online   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 21:44   #5
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard

Südliches Schleswig-Holstein, Kreis Segeberg.

Als wir die Anlage damals montiert haben, hatten wir von Hella ein Programmiertool per Post ausgeliehen bekommen, da war meine ich ein Handbedienteil mit dabei welches mit angeschlossen wurde zum programmieren.

Vielleicht mal bei Hella anfragen, ob die diese komische Tonfolge kennen?

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 23:01   #6
Green

Silber-Mitglied
 
Benutzerbild von Green
 
Name: Stefan
Registriert seit: 25.07.2011
Ort: NRW
Beiträge: 1.293
Standard

Klingt nach Ösi Feuerwehr

Gruß
Stefan




Gruß
Stefan
Green ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 16.10.2017, 23:52   #7
Panther8x8

Silber-Mitglied
 
Benutzerbild von Panther8x8
 
Registriert seit: 26.04.2009
Ort: München
Beiträge: 1.712
Standard

Das Programmiertool können sich berechtigte Organisationen bei hella nach wie vor ausleihen.

Für mich hört sich das auch nach der falschen Tonfolge an. Zum Programmieren einfach das Gateway anschließen, es gibt keine reinen Analog RTK7 die nicht über ein Gateway programmiert werden können.




Natürlicher Verstand kann fast jeden Grad von Bildung ersetzen, aber keine Bildung den natürlichen Verstand (Arthur Schoppenhauer)
Panther8x8 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 17.10.2017, 17:32   #8
Andi-Hamburg

Gold-Mitglied
 
Benutzerbild von Andi-Hamburg
 
Name: Andi
Registriert seit: 30.12.2006
Ort: Wilstedt-Siedlung
Beiträge: 2.514
Standard

Wo den so in Segeberg?

Hab nen Gateway und Kabel hier, Kreis Stormarn .

LG




*Dies ist meine persönliche Meinung und steht in keinem Bezug zu meinem Arbeitgeber!

*Ich leb in meiner eigenen Welt. Das ist OK, man kennt mich dort.
Andi-Hamburg ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 17.10.2017, 21:34   #9
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard

Ich habe auf der Hella Internetseite die verschiedenen Tonfolgen der RTK 7 gefunden:
http://www.hella.com/emergency/de/To...TK-7-2111.html

Hört man sich da mal die Tonfolge der österreichischen Rettung an...
http://www.hella.com/emergency/asset...ria_Rescue.wav

Bingo Würde ich sagen!

Wie das zustande kam dass die RTK7 auf einmal annimmt, sie sei 1000km weiter Südlich zuhause... Keine Ahnung

Also wieder umprogrammiert auf DIN Signal und dann sollte das gut sein

@Andi-Hamburg: Nahe, also gleich bei dir um die Ecke.
Ich schick dir mal meine Telefonnummer per PN.

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 17.10.2017, 22:05   #10
Green

Silber-Mitglied
 
Benutzerbild von Green
 
Name: Stefan
Registriert seit: 25.07.2011
Ort: NRW
Beiträge: 1.293
Standard

Mein Reden

Gruß
Stefan




Gruß
Stefan
Green ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 18.10.2017, 12:33   #11
Doc112

Bronze-Mitglied
 
Benutzerbild von Doc112
 
Name: Johannes
Registriert seit: 21.10.2011
Ort: Bad Krozingen
Beiträge: 971
Standard

Wenn es nur die Flasche Klangfolge ist kannst du diese vielleicht selbst wieder umstellen.

Ich habe das mit der Zündung zwar nie selbst probiert, unter 9.3 steht aber der Ablauf:

http://rtk7.com/index.php/insider-wi...nsmerkmale-rtk

Viel Erfolg.

Gruß

JOHANNES




Schau mal vorbei: Meine Sammlung Viele Klangcodierungen als Hörprobe.
Suche weitere MP3-Dateien von noch nicht eingefügten Sondersignalen. Bitte via PN melden. DANKE
Doc112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 24.10.2017, 20:34   #12
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard

Sorry für die späte Antwort.

@Doc112: genau das hatte ich bruchstückhaft noch im Kopf, danke.

Nachdem wir uns beim Einstellen gefühlt einmal durch ganz Europa gehornt hatten (soviel zu "Testbetrieb", war dafür ziemlich laut fand ich), klingt das Auto wieder wie gewohnt

Vielen Dank euch.

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 24.10.2017, 20:38   #13
Doc112

Bronze-Mitglied
 
Benutzerbild von Doc112
 
Name: Johannes
Registriert seit: 21.10.2011
Ort: Bad Krozingen
Beiträge: 971
Standard

Sehr schön. Gut gemacht




Schau mal vorbei: Meine Sammlung Viele Klangcodierungen als Hörprobe.
Suche weitere MP3-Dateien von noch nicht eingefügten Sondersignalen. Bitte via PN melden. DANKE
Doc112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 21.12.2018, 18:52   #14
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard und es geht schon wieder los

Sorry wenn ich meinen alten Thread hier wieder ausgrabe ...

unsere RTK 7 war schon wieder reisefreudig und meint auf einmal sie könne Italienisch ... O_o
Das ganze klingt jetzt so: https://www.youtube.com/watch?v=2TQ2OMsO8EM

Hört sich auf Einsatzfahrt zwar ganz lustig an, ist aber nicht im Sinne des Erfinders und von zugelassen kann keine Rede sein.
Also werde ich mich mal wieder ans umprogrammieren machen.

Also entweder ein Kollege hat rausgefunden, wie man den Balken umprogrammieren kann, oder aber die Steuereinheit scheint hin und wieder ziemlich vergesslich zu sein

Ich hab mal bei Hella angefragt, vllt. fällt denen was dazu ein.

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 08.01.2019, 15:59   #15
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard

Ach, bevor ich es ganz vergesse. Ich habe inzwischen auch mit Hella telefoniert und mit dem Techniker über das Problem gesprochen.

Die Programmiermöglichkeit mit fünfmaligem Einschalten der Zündung wurde von den Entwicklern geschaffen, um die Klangfolge umprogrammieren zu können ohne aufwändig ein Programmiertool anschließen zu müssen. Diese lässt sich softwareseitig nicht deaktivieren.

Auch ein kurzfristiger Spannungsabfall führe nicht dazu, dass die Steuereinheit ihre Klangfolge "vergisst" oder umstellt.

Bliebe noch ein unbeabsichtigter Ablauf:
Einschalten des Blaulichtes, dann ein schnell aufeinanderfolgendes fünfmaliges Abwürgen des Motors mit anschließendem wieder starten und dann mehrmaliges Ein- und Ausschalten der Klangfolge.
Wir waren uns einig, dass dies ein sehr unwahrscheinlicher Zufall wäre.

Bliebt also noch die Möglichkeit übrig, dass einer der Kameraden über diese Programmiermöglichkeit bescheid weiß und sich wiederholt einen "Scherz" erlaubt hat. Leider git es bei uns ein paar Leute, die gelinde gesagt "etwas merkwürdig drauf sind" ... das rumspielen dan der RTK ist da noch das harmlosere.
In Zukunft wird es da eine deutliche Dienstanweisung geben, dass keiner an der Sondersignalanlage herumzuspielen hat.


Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 08.01.2019, 17:14   #16
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 12.586
Standard

Solange ja wenigstens noch etwas an Tatü rauskommt ist es ja gut




You can´t fix stupid, not even with Duct Tape
Blaulicht ist gerade online   Privat Nachricht senden Mit Zitat antworten
Alt 08.01.2019, 23:43   #17
Halligantool

Forum-Mitglied
hat dieses Thema eröffnet
 
Name: Lukas
Registriert seit: 07.04.2015
Beiträge: 30
Standard

Ja, als ich letztens krank zuhause war und die Kollegen Einsätze gefahren sind,
hörte man auch gleich, welches Auto da grade fährt ... Düüdüdelüü statt Tatütata ist doch arg auffällig

Gruß Lukas
Halligantool ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 09.01.2019, 09:21   #18
Commander

Gold-Mitglied
 
Benutzerbild von Commander
 
Registriert seit: 04.05.2004
Beiträge: 4.398
Standard

Ne Martin mit der Tonfolge wäre mal witzig. :-)




„Die meisten Zitate im Internet sind falsch.“ (Aristoteles)
Commander ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 13.01.2019, 20:22   #19
Doc112

Bronze-Mitglied
 
Benutzerbild von Doc112
 
Name: Johannes
Registriert seit: 21.10.2011
Ort: Bad Krozingen
Beiträge: 971
Standard

Zitat:
Zitat von Halligantool Beitrag anzeigen
...Diese lässt sich softwareseitig nicht deaktivieren.
Hallo Lukas.

Das ist falsch. Du kannst die "Dynamische KL15"-Schaltung über die Programmiersoftware deaktivieren.

Schau mal hier unter Punkt 35

http://rtk7.com/index.php/software/k...moeglichkeiten

Gruß
JOHANNES




Schau mal vorbei: Meine Sammlung Viele Klangcodierungen als Hörprobe.
Suche weitere MP3-Dateien von noch nicht eingefügten Sondersignalen. Bitte via PN melden. DANKE
Doc112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 14.01.2019, 06:41   #20
Toto

Bronze-Mitglied
 
Benutzerbild von Toto
 
Name: Markus
Registriert seit: 14.02.2013
Ort: Karlsruhe
Beiträge: 326
Standard RTK 7 Klangfolge unvollständig, LSP defekt?

Kleine Anmerkung: Es ist die Duminsche Kl. 15.
Klingt komisch, ist aber so




Grüße
Markus
Meine Sammlung
Toto ist offline   Privat Nachricht senden Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:17 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.