Zurück   www.sondersignalanlagen.com > Dachbalken > Wandel & Goltermann / Pintsch Bamag
Kennwort vergessen?

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 11.01.2018, 23:23   #1
RTK-Sammler

Silber-Mitglied
 
Registriert seit: 03.10.2006
Ort: Nordöstliche Oberpfalz
Beiträge: 1.034
Standard Defekt bei K-FS1 Weitblitz

Hallo!

Hat jemand Erfahrung mit einem Defekt beim Pintsch Bamag K-FS1? Der Blitzer hier zeigt folgenden Mangel: es gehen nur zwei LED‘s pro Seite, eine LED leuchtet länger / dauerhaft und das Gerät schaltet nach circa 30 Sekunden der Fehlfunktionalität komplett ab.

Die Kabel sind intakt, die Blitzelektronik ebenfalls. Diese beiden Ursachen kann ich durch Kreuztesten mit meinem anderen K-FS1 definitiv ausschließen.







Woran könnte das liegen? Gibt es bei Pintsch einen Kundendienst, an den man das Teil senden kann?

Danke und viele Grüße

Geändert von RTK-Sammler (11.01.2018 um 23:45 Uhr).
RTK-Sammler ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 17.01.2018, 16:46   #2
RTK-Sammler

Silber-Mitglied
hat dieses Thema eröffnet
 
Registriert seit: 03.10.2006
Ort: Nordöstliche Oberpfalz
Beiträge: 1.034
Standard

Hat denn niemand eine Idee, ob ich die Platine noch retten kann? Woran könnte es liegen? Was könnte ich testen?

Falls jemand Bilder von der nackten LED-Platine braucht, kurz Bescheid geben
RTK-Sammler ist offline   Privat Nachricht senden Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln


Alle Zeitangaben in WEZ +2. Es ist jetzt 05:28 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.