Zurück   www.sondersignalanlagen.com > Signalanlagen > Martin-Hörner
Kennwort vergessen?

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 03.06.2018, 22:21   #1
Doku112

Silber-Mitglied
 
Benutzerbild von Doku112
 
Name: Christoph
Registriert seit: 14.11.2009
Ort: Meissen
Beiträge: 1.264
Standard Martin-Horn: A-Horn oder Kompressor defekt?

Hallo Zusammen,

ich habe ein Problem mit einem Martin Horn GM2297 sehr älterer Bauart. Das Horn lag lange Zeit im Keller und wurde nun wieder ins Leben zurück geholt.

Bereits bei der ersten Einsatzfahrt musste ich feststellen, dass das Horn ziemlich "schief" läuft. Nach der Suche hier im Forum bin ich auf ein Video gestoßen, indem das Martin Horn genauso "schief" klang, wie bei uns. In diesem Fall wurde darauf hingewiesen, dass es sich um eine Undichtigkeit der Druckluftleitung handeln wird.

Daraufhin wurde auch an dem "von mir genutzten" Einsatzfahrzeug die Druckluftleitung komplett gewechselt. Selbstverständlich wurde die Anlage auch mit frischem Martin-Horn-Öl geölt. Ein kurzer "3-Sekunden-Test" versprach, dass die Anlage nun wieder klingt, wie eine Martin eben klingen soll.

Wenige Tage später war das Fahrzeug Gast bei einem Blaulicht-Festumzug. Dabei musste ich wieder feststellen, dass die Martin sich nicht nach Martin sondern nach "Tritt auf Katzenschwanz" anhört.

Das A-Horn klingt deutlich verstimmt. Zudem hallt dieses extrem nach, auch während das D-Horn bereits läuft. Bei den nachfolgenden Außenaufnahmen musste ich zudem feststellen, dass insgesamt die Martin einfach zu leise klingt.

Wenige Wochen später war ich erneut auf Einsatzfahrt. Dabei musste ich folgendes Feststellen:
Ein einzelnes Horn (keine Ahnung ob es A oder D war) lief ununterbrochen durch. Der Kompressor hatte es zudem deutlich hörbar schwer.
Nach einigen "Startversuchen" ist dann dieses eine Horn im Intervall gelaufen - also immer dann wann es dran war - das andere blieb still. Wenig später dann erneut: Dauerton eines Tones.

Vor allem eben der Dauerton lässt macht mich stutzig und lässt den Kompressor als Ursache vermuten.

Derzeit lade ich ein Video bei YouTube zur Ferndiagnose hoch.
Bis dahin kann man das Problem bereits bei einigen öffentlichen Videos erahnen:
https://www.youtube.com/watch?v=LdvQtH9NQlU
Es handelt sich um den KdoW mit RTK7 ab 5:11 Minuten.

weiter:
https://www.youtube.com/watch?v=A0Zsh1ncdBM
hier bei 5:30 deutlich zu hören sowie ab 8:24 zu erkennen, dass die Martin viel zu leise ist.


Ich habe die Vermutung, dass es sich aufgrund der langen Liegedauer im Keller um eine oder mehrere festsitzende Membrane handelt.

Vielleicht kennt jemand dieses Problem und hat dies wohl möglich auch schon selbst behoben.

Eine Reparatur in Brossard/Sütterlin-Qualität scheidet sicher aus, da Kosten und Nutzen sodann bei diesem Einsatzfahrzeug sicher nicht im Einklang stehen.


Ein "On-Board-Video", bei dem das Ganze besser zu hören ist, reiche ich umgehend nach.

Vielen Dank schon mal im Voraus!
Doku112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 04.06.2018, 03:16   #2
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 12.519
Standard

Da ist der kompressor innerlich verharzt von altem Öl, und die Membranen sind Müll. Ohne fachmännische Reparatur geht gar nix. Wenn das Teil zu lange läuft in nächster Zeit, brennt dir die Wicklung durch, dann ist totalschaden.




You can´t fix stupid, not even with Duct Tape
Blaulicht ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 04.06.2018, 08:20   #3
Doku112

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Doku112
 
Name: Christoph
Registriert seit: 14.11.2009
Ort: Meissen
Beiträge: 1.264
Standard

Okay, das habe ich fast vermutet, danke.

Der Vollständigkeit halber hier noch die genannte Innenaufnahme:

https://www.youtube.com/watch?v=QxW7hdaZCHk
Doku112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 04.06.2018, 10:59   #4
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 12.519
Standard

Zitat:
Zitat von Doku112 Beitrag anzeigen
Okay, das habe ich fast vermutet, danke.

Der Vollständigkeit halber hier noch die genannte Innenaufnahme:

https://www.youtube.com/watch?v=QxW7hdaZCHk

Video ist nicht verfügbar...

Ruf den Wolfgang Brossard doch mal an, der ist echt ok, und preislich wird sich das auch im Rahmen halten.
Die teuerste Reparatur die ich mal hatte waren 400 Euro




You can´t fix stupid, not even with Duct Tape
Blaulicht ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 04.06.2018, 20:15   #5
Doku112

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Doku112
 
Name: Christoph
Registriert seit: 14.11.2009
Ort: Meissen
Beiträge: 1.264
Standard

...Video sollte jetzt klappen, es war als "privat" eingestellt...
Doku112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 05.06.2018, 01:20   #6
Freak112

Bronze-Mitglied
 
Benutzerbild von Freak112
 
Name: Florian
Registriert seit: 12.10.2009
Ort: Sauerland; an Lenne und Bigge
Beiträge: 398
Standard

Interessant ist, dass der A die ganze Zeit durchläuft.. Kann sein das bei einem A-Horn die Membrane so angewachsen ist, dass der Druck in der Leitung kaum noch abfällt und deswegen fast durchgehend der Ton da ist.. Oder aber der Drehwechsel im Kompressor ist einseitig eingelaufen.


Dem Werkstatt-Tipp von Blaulicht schließe ich mich an . Die Anlage hat mal eine vernünftige Überholung nötig.
Freak112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 04.09.2018, 22:12   #7
Doku112

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Doku112
 
Name: Christoph
Registriert seit: 14.11.2009
Ort: Meissen
Beiträge: 1.264
Standard

So, ich muss zugeben, ich war sehr skeptisch! Ich war einfach der Meinung, das Kosten und Nutzen sich bei DIESEM Einsatzfahrzeug nicht lohnen.

Da es sich um meine eigene Anlage handelt, welche der Organisation quasi als Dauerleihgabe zur Verfügung steht, habe ich es doch "gewagt" und alles zu Herrn Sütterlin geschickt.

Nach einer Woche war ich 400 Euro ärmer und habe die Anlage zurückbekommen. Am Kompressor war wohl nicht wirklich etwas großartig kaputt und laut kurz angebundenem Telefonat mussten nur die Hörner neu auf den Kompressor abgestimmt werden.
Daraufhin habe ich mich schon darauf eingestellt, die Pressluftleitung vom Kofferraum zum Balken aufwendig zu erneuern.

Zurückerhalten habe ich eine Martin-Anlage, die nicht mehr als die "alte" zu erkennen war. Ich habe mich kaum getraut die Hörner anzufassen: Alles wie neu
Ich habe dennoch erstmal alles nur wieder wie ursprünglich montiert, ohne die Leitung zu verändern.

Und siehe da:
Ein Klang als hätte ich eine nagelneue Anlage verbaut!!! Lauter, Kräftiger und ohne "Katze-auf-den-Schwanz-Tritt" zwischendurch.
Das hat sich auf jeden Fall gelohnt. Eine saubere Arbeit, die absolut weiterzuempfehlen ist!
Doku112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 04.09.2018, 22:37   #8
Blaulicht

Gold-Mitglied
 
Benutzerbild von Blaulicht
 
Name: Marcel
Registriert seit: 11.12.2003
Ort: Oberthal / SAAR
Beiträge: 12.519
Standard

So kennt man den guten Wolfgang. Der überholt jede Anlage, als wäre es seine eigene




You can´t fix stupid, not even with Duct Tape
Blaulicht ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 09.09.2018, 19:47   #9
Doku112

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Doku112
 
Name: Christoph
Registriert seit: 14.11.2009
Ort: Meissen
Beiträge: 1.264
Standard

Zur Vervollständigung anbei noch ein Videoausschnitt.
Aus der kraftlosen und schräg klingenden Martin ist was ordentliches geworden:

Doku112 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 10.09.2018, 10:37   #10
0527000

Silber-Mitglied
 
Benutzerbild von 0527000
 
Name: Andi
Registriert seit: 18.04.2010
Ort: Stadt mit K
Beiträge: 1.059
Standard

So gut klingt jede Anlage, die von Wolfgang Sütterlin bearbeitet wurde.

Die Idee mit den BST in den Blinker Ausschnitten gefällt mir.
(Könnte man so ja noch in den Ausschnitt von den seitlichen Scheinwerfer einbauen und man hätte eine zweifarbig RTK 7. Ist wahrscheinlich sogar auffälliger als die Originale Version mit nur einer gelben LED pro Platinensequment)




0527000 ist offline   Privat Nachricht senden Mit Zitat antworten
Alt 10.09.2018, 23:05   #11
Doku112

Silber-Mitglied
hat dieses Thema eröffnet
 
Benutzerbild von Doku112
 
Name: Christoph
Registriert seit: 14.11.2009
Ort: Meissen
Beiträge: 1.264
Standard

Zitat:
Zitat von 0527000 Beitrag anzeigen
So gut klingt jede Anlage, die von Wolfgang Sütterlin bearbeitet wurde.

Die Idee mit den BST in den Blinker Ausschnitten gefällt mir.
(Könnte man so ja noch in den Ausschnitt von den seitlichen Scheinwerfer einbauen und man hätte eine zweifarbig RTK 7. Ist wahrscheinlich sogar auffälliger als die Originale Version mit nur einer gelben LED pro Platinensequment)
Ursprünglich hatte ich die normalen Blinkmodule verbaut. Die überzeugten mich aber nicht so sehr wie die BST, die ich noch übrig hatte...
Doku112 ist offline   Privat Nachricht senden Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:37 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.